Ad Inserter requires WordPress 3.0 or newer. Please update!